Issue
The customer's account was canceled due to non-payment.
Environment
- All products
Solution
The account will be restored immediately once the debt is settled.
To pay the debt, do the following:
- Log in to the CloudLinux Portal
- Once logged in, the system will show the PAY NOW button along with the message below:
- Click the PAY NOW button
- Add the payment method
- Once the payment is made, the account will be restored immediately.
Customers will be able to purchase a new service or resubscribe to the previously used service in order to continue enjoying the benefits of CloudLinux products
Cause
Accounts are canceled along with active subscriptions if at least one invoice is past due for over 90 days. In this case, the outstanding amount is recorded as debt.
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