Issue
Licenses are not visible in the customer portal after making the payment that unlocks the account.
Environment
- All products
Solution
Making the payment in the cancelled account for the outstanding balance does not restore the licenses, only the account. After making the payment, licenses need to be purchased again.
Cause
Customer has made a payment for all outstanding invoices in their cancelled account, but when the account is uncancelled, they cannot find the licenses they previously had.
Useful links
How to purchase licenses and services inside the CloudLinux Portal?
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