Issue
The customer is trying to make a purchase in their CLN account and when making the payment with a debit or credit card, the error message returned is Invalid amount
Environment
- All products
Solution
In this case, we recommend either trying with a different card or checking with the bank if the card has daily limits set for payments.
There are other ways for payment that we can also offer:
- Use a different debit/credit card or PayPal Express Checkout: please follow the steps below to change the payment method on your account:
- Login to the CloudLinux Portal
- Click Billing on the top right-hand corner of the webpage
- Click Payment methods on the blue menu on the left
- Edit the payment method with the pencil icon
- Click Save
- Click Invoices on the blue menu on the left
- Attempt payment with the Pay button next to the invoice
- Pay directly with the PayPal account option: please follow the steps below:
- Login to the CloudLinux Portal
- Select the Billing section on the top right-hand corner of the webpage
- Go to the Invoices section on the blue menu on the left
- Click the Pay button next to the invoice you would like to pay
- Click Select payment method to see all options
- Select the Pay directly with PayPal account option
If payment is still unsuccessful, please open a ticket request with the Billing team to explore alternative payment options.
Cause
Some cards have a daily limit for expenses set or a certain amount allowed for payment. If the amount is exceeded, payment will not be successful and the error message will be returned instead.
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