Issue
Can TuxCare and CloudLinux accounts be merged into one?
Environment
- TuxCare portal
- CloudLinux portal
Solution
Unfortunately, the TuxCare and CloudLinux accounts are separate account types and cannot be merged. Each account type servers different purposes and offers different products.
If it's possible, the license(s) can be moved to just one account (while the other one will be shut down).
If this can't be done (due to different activated products), the customer can continue to use both account types at the same time.
You can submit a request to the Billing team to get more information.
Cause
The customer wants to have only one account.
Comments
0 comments
Article is closed for comments.