Issue
Imunify process creates a high CPU load:
Applies to
- Imunify360
- Malware Scanner
Cause
Malware Scanner is active. Resource usage increase is expected.
Resolution
1. Go to the Imunify360 > Settings > Malware and decrease CPU consumption. The scanning will be taking slightly more time, but the load will be lower.
2. Choose the scanning schedule, so the scanning will be performed when there is a minimal amount of visitors, e.g. weekly scan at 3 AM on Monday:
Additional information
How does Imunify360 block listing affects server performance?
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