Issue
/var/tmp disk full by browsing the backups from cPanel
Environment
- Acronis snumbd 8.2.1
- cPanel 106
- CloudLinux 7.9
Solution
It is needed to set another partition or path, for example:
mkdir /home/acronistmp
And apply settings for the Acronis agent as the Acronis KB prescribes:
# cat /usr/lib/Acronis/system_libs/8.2.1/config
#!/bin/bash
#export ACRONIS_MOUNT_DAEMON_TIMEOUT="3600"
export ACRONIS_MOUNT_TMP_DIR=/home/acronistmp
These settings are applied to the agent layer of a specific version 8.2.1
as in the example, yet if issues reappear with an update, one might try to put config
in the parent, path to set these globally. After changes were made, the corresponding service needs to be restarted:
service acronis_mms stop && service acronis_mms start;
Cause
Not enough free space is available on the temp partition, It makes sense to readjust the temp folder for the agent, and make a new backup, or try to surf through the backups in WHM and check whether the issue persists.
Useful links
https://kb.acronis.com/content/71175
https://kb.acronis.com/tag/snumbd
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