Issue
Сharged for more servers than listed registered inside the CloudLinux account.
Environment
- All products
Solution
Please check if the same server is listed as registered more than once. To do it, do the following:
- 1. Log in to the CloudLinux Portal
- 2. Click on Dashboard -> CloudLinux OS/KernelCare/Imunify360
- 3. Click on Activation Keys -> click on each activation key and check for duplicate registrations:
If there are no duplicate registrations, please contact the Billing team by scrolling to the bottom and clicking on the Submit Request button.
In case of duplicate registrations, please remove them to stop the billing for the duplicates.
To remove the duplicate server registrations, do the following:
- Select the registrations that need to be removed and click on the Basket icon.
- Click on Dashboard -> CloudLinux OS/KernelCare/Imunify360
- Click on Remove unused server licenses to stop the billing for the removed licenses.
Cause
The same server has been registered several times while the system charges for the number of registered servers.
Useful links
How to cancel unused licenses?
How to cancel only some unused licenses?
How to get a refund for a canceled license?
Comments
0 comments
Please sign in to leave a comment.