Issue
The customer can't pay. The error message is: "You have exceeded the maximum number of declines on this card in the last 24-hour period."
Environment
- All products
Solution
This is a block from the card when the customer exceeds a limit of declines imposed by the bank. Please note that in this case, the only way is to wait 24 hours to try again or to use a different card to make the purchase.
Please use the Submit request option to open a ticket to the Billing department in case further assistance is needed.
Cause
User exceeds the limit of payment declines
Useful links
How to change payment method inside the account portal?
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