Issue
The customer's billing address was changed. The customer wants the new billing address to be included in an existing invoice(s).
Environment
- All products
Solution
Send a written request to the Billing team including the new billing address and invoice numbers requested. The Billing team will manually update the information on the invoice(s) and resend the updated invoice(s) to the customer.
Cause
The customer's billing address was changed after the invoice was issued by the system.
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