Issue
The customer bought a license. However, the license has been lost. It is not possible to activate the license on the server. The key is giving an error.
Environment
- Imunify360
Solution
Please use the Submit request option to open a ticket to the Billing department in case the key is giving an error during the license activation process.
If the subscription is cancelled by mistake, the Billing Team will help to reactivate the subscription.
Cause
The most likely reason customers receive "The error key" message during the license activation is that the subscription has been cancelled inside the account portal.
Useful links
How to reactivate canceled licenses?
How to check if the license/subscription is active inside the account portal?
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