Issue
Imunify360 is installed, but the UI with the logo of ImunifyAV is shown.
Environment
- Imunify360
Solution
If you installed or upgraded Imunify360 recently, please try accessing from an incognito window, different browser or device. Additionally, please also try clearing your browser's cache. You can check how to do that in the link below:
https://clear-my-cache.com/windows.html
Cause
Outdated cache.
Links
Comments
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