Skip to main content

Unknown Kernel

Comments

13 comments

  • Daniel
    Additionally information

    Kernel --doctor
    ID: 85_214_204_142.d5ead01e-07a3-4646-a623-c5ed36bb2d5b


    kcarectl --check
    Unknown kernel (Ubuntu 4.4.0-042stab123.1), no patches available


    kcarectl --update
    Unknown Kernel (Ubuntu 4.4.0-042stab123.1)


    Greetings
    0
  • Kateryna Obiidykhata
    Hi! Right now our support team work on this problem and try to identify this kernel. Could you please open a support ticket and we will contact you as soon as will get the first information.
    https://cloudlinux.zendesk.com/hc/en-us/requests/new

    Thanks in advance!
    0
  • Daniel
    Hello Kateryna Obiidykhata,

    I am so sorry. I just figured out that my Server-Provider have there own kernels and i am not allowed to Change them im sorry.

    So this Subject is closed.

    Kind Regards
    Daniel
    0
  • Kateryna Obiidykhata
    Hi, Daniel. Thanks for your clarification.
    0
  • Kateryna Obiidykhata
    Hello, I am getting this alerts every 4 hours, i run a yum update but the problem still there:

    [root@server~]# kcarectl --check
    Unknown kernel (CloudLinux 3.10.0-714.10.2.lve1.4.79.el7.x86_64), no patches available

    Any idea that can help me out? no special kernels in my provider I think.
    0
  • Alexandre Parubochyi
    New kernels are usually added to the list of supported by KernelCare within a few days. This error will disappear since then, so no additional actions are required from your side.
    0
  • Admin
    Hopefully CloudLinux 7 kernel 3.10.0-714.10.2.lve1.4.79.el7.x86_64 can be added to KernelCare soon. We've been flooded with unknown kernel emails, despite this kernel being in the stable branch for a while now.
    0
  • Ryan
    I've been having the same issue with CloudLinux 3.10.0-714.10.2.lve1.5.9.el7.x86_64 for several days now.
    0
  • Ryan
    We are still seeing this issue after two weeks, a response from CL would be very useful.
    0
  • Alexandre Parubochyi
    ETA for 3.10.0-714.10.2.lve1.4.79.el7.x86_64 support by KernelCare is by the end of this week
    0
  • Alexandre Parubochyi
    CL7 kernel-3.10.0-714.10.2.lve1.5.9.el7 is already supported
    0
  • Ryan
    CL7 kernel-3.10.0-714.10.2.lve1.5.9.el7 is already supported


    So why am I still getting the error?
    0
  • Alexandre Parubochyi
    Ryan, could you try kcarectl --update once again and if the error persists, please submit a ticket at https://zendesk.cloudlinux.com (KernelCare department)
    0

Please sign in to leave a comment.