Skip to main content

SNI now required for repo.cloudlinux.com - Ubuntu 14.04 can't do SNI.

Comments

3 comments

  • Sergey Khristich
    Hello Jon,
    Thank you for reaching out! We have reproduced the problem. We are working on this issue and apologize for the inconvenience. Get back to you later with a response. Thanks in advance.
    0
  • Sergey Khristich
    Hello Jon,
    Our technical support team fixed this issue.
    Please let us know if you have any questions. Thanks in advance!
    0
  • Sergey Khristich
    Thank you very much!
    0

Please sign in to leave a comment.