Skip to main content

Issue with LVEManager & Speed%

Comments

1 comment

  • Yaroo

    Hello,

    Obviously there is more need for CPU than specified of 80%

    I'd recommend tracking down the process that is causing the high load. If this is a WordPress website you are dealing with, I suggest installing LiteSpeed webserver for better performance and at the same time lower resources consumption.

    If installing Litespeed is not an option, try to optimize the websites by installing cache plugin. This will certainly help you boost the performance and less Computing consumption. 

    0

Please sign in to leave a comment.