Skip to main content

Error Installing APCu module

Comments

1 comment

  • Eric

    Howdy Nuno,

    This happens when you try and build from source on top of an RPM package.  You're going to need some of the "devel" named RPM packages that will let you compile on top of them.  In your case, it's likely ea-php74-php-devel.x86_64, and my guess is alt-pcre-devel.x86_64 too.  You should be able to install both in yum.  After that, make clean and try to make again.

    Thanks!

    0

Please sign in to leave a comment.