Issue
Websites with Malicious Redirects
Environment
- Imunify360
Solution
1. Run a malware scan, but before starting, make sure to enable MDS to check against database injections:
# imunify360-agent config update '{"MALWARE_DATABASE_SCAN": {"enable": true}}'
2. Then start a full scan against the affected account, it will check files and database.
# imunify360-agent malware on-demand start --path /home/user/
Cause
In most cases, the problem is solved by scanning and cleaning the database, however, if the redirect persists, escalate to the Malware Team to check False Negative and provide Signatures.
Comments
0 comments
Please sign in to leave a comment.