Issue
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СloudLinux Manager reports the following errors:
Server unavailable
There is a problem getting statistics for the dashboard from online databases.
Please try again later.
The received data is wrong. Contact support for resolution.
Traceback (most recent call last):
[...]
CLEditionDetectionError(f'Unable to detect edition from jwt token: {CLN_JWT_TOKEN_PATH}.
'clcommon.lib.cledition.CLEditionDetectionError:
Unable to detect edition from jwt token: /etc/sysconfig/rhn/jwt.token.
Please, make sure it is not broken, error: Signature has expired -
A button to upgrade to CloudLinux PRO is shown in spite that CloudLinux PRO license installed
-
An attempt to re-register the server fails:
# /usr/sbin/rhnreg_ks --activationkey=***** --force
An error has occurred:
Error communicating with server. The message was:
Unable to connect to the host and port specified
Environment
- CloudLinux OS Legacy
- CloudLinux OS Shared PRO
- cPanel
Solution
Ensure that the xmlrpc.cln.cloudlinux.com
accessible and can be reached over 443/tcp.
Cause
Network issue between the CloudLinux server and the CLN licensing host.
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