Issue
The Imunify Email interface is no longer available in the Imunify360 interface without the customer's intervention.
Environment
- cPanel
- RHEL 8/9-based supported OS
- Imunify360
- Imunify Email
Solution
1. Make sure that your server has the proper licensing and active registration.
2. Once confirmed, re-enable Imunify Email with:
ie-config enable
Cause
Imunify Email works as an add-on to Imunify360 and depends on the Imunify360 license to remain active. If there are issues with the Imunify license, the product will get deactivated and disappear from the Imunify360 interface.
Useful links
- https://docs.imunify360.com/email/
Comments
0 comments
Please sign in to leave a comment.