Issue
We are facing server stability issues due to high load caused by Imunify360 realtime malware scanning.
From the logs, we observed a very high number of scan events triggered on frequently updated files (e.g., WordPress Wordfence logs in /wp-content/wflogs/), leading to excessive disk I/O and CPU usage. This caused the server to go offline.
We have already excluded the wp-content/wflogs directory, but the issue still persists.
Environment
- Imunify360
Solution
Probably updating Real-Scanner to the latest version can partially will help to solve this issue. However, the culprit was not. found and it might not Imunify360 related issue.
Cause
Optional - remove if not needed.
Why the issue/problem/
situation happened?
Useful links
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Bullets list. Links to the environment/similar
issues.
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