Issue
- Customers have been unable to log into cPanel because of being stuck on the Imunify360 message:
"Please wait while your request is being verified."
- This issue affects multiple servers. Whitelisting the client's IP resolves it, but no bans or incidents are recorded for the IPs.
Environment
- Imunify360
- WebShield
- Splash Screen
Solution
The issue has been fixed with Webshield 1.31.4.
In order to check the currently installed WebShield version, execute
rpm -qa |grep webshield-bundle
- If it is still 1.31.3, use the following instructions and execute
wget -O imunify-force-update.sh https://repo.imunify360.cloudlinux.com/defence360/imunify-force-update.sh
bash imunify-force-update.sh
Cause
Some legit UserAgents are marked as bots, and their checks bring an indefinite Splash Screen loop.
Useful links
- Related internal tasks: DEF-32200, DEF-32418.
- https://docs.imunify360.com/update/#gradual-roll-out
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