Issue
When logging into the CloudLinux account, the message "Billing address is invalid" pops up.
Environment
- CloudLinux account
Solution
To fix the issue, please enter a valid address by doing the following:
- Log in to the CloudLinux Portal
- Click on the User icon on the upper right-hand side
- Select Settings to get to the account details
- Click on the Company Information tab to enter the valid address
- Press Save
- Click on the Personal Information tab to edit the email and email for billing sections [if needed]
- Press Save
Cause
The reason the "Billing address is invalid" error pops up is that the user has added an invalid or not complete billing address.
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