Issue
The IP-based licensing account owner wants to deactivate a KernelCare server and activate KernelCare from the Imunify 360 dashboard.
Environment
- KernelCare
- Imunify360
- IP-based licensing account
Solution
As KernelCare is included in Imunify360, customers can use Imunify360 only.
In order to stop the billing for the key-based KernelCare license in the IP-based account, customers are advised to do the following:
- Login to the CloudLinux Portal
- Select KernelCare from the Dashboard
- Select Servers to get the list of servers registered using the key-based KernelCare license
- Select the server that needs to be removed
- Click on the Basket button to remove the server registration
In order to stop the billing for the IP-based KernelCare license in the IP-based account, customers are advised to do the following:
- Login to the CloudLinux Portal
- Select KernelCare from the Dashboard
- Click on Manage IP Licenses to get the list of servers registered using the IP-based KernelCare license
- Select the server that needs to be removed
- Click on the Basket button to remove the server registration
In order to activate KernelCare from the Imunify360 dashboard, please:
- Make sure that the Imunify360 license is already activated on the server. This can be either an IP-based or a key-based license.
- Refer to IMUNIFY360 FEATURES: PATCHING to find out how to start using KernelCare from the Imunify360 dashboard.
Cause
KernelCare is already included in Imunify360 but the customer is using both, a stand-alone KernelCare and Imunify360.
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