Issue
In reviewing the list of servers, one server is listed more than once.
Environment
- All products
Solution
In order to avoid charges for duplicated servers registered in the account portal, customers are advised to delete either the duplicates or old registrations that have outdated check-ins by following the steps below:
- Login to the CloudLinux Portal
- Select the product that applies from the dashboard
- Select Servers on the left sidebar
- Click on the arrow button to display the server registration and activation key
- If the same server shows the same activation key several times or many different activation keys under it, click on the Basket icon to delete the duplicated registration.
- Then go to Activation keys on the black menu on the left and click on the product that applies
- Click Remove unused servers to stop the billing for the unused licenses
Cause
Activation keys are unlimited by default. The use of the activation keys depends on the number of purchased licenses. Customers can use activation keys as many times as they want as long as it is within the limit of the number of purchased licenses.
This makes that if the customer uses the key more than once to register the same server, the server will have more than one license registered.
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