Issue
On a heavily loaded server, the procedure of scanning or/and cleaning can not be completed successfully due to the scanning timeout.
Environment
- ImunifyAV
- Plesk
Solution
On heavily loaded servers, the scanning timeout can be increased. This can be done in the ImunifyAV settings.
1. Login to Plesk on the server.
2. Click on the ImunifyAV on the left side menu, then on the Settings Tab.
3. Increase Scanning timeout - accordingly and click on Apply.
Cause
Scanning timeout limitation reached. Imunify has a default 1h timeout per domain. If the procedure exceeds the applied limit the results of operation won’t be the expected ones.
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