Issue
Schedule Scanning is activated and configured in the Malware GUI Scanner but hasn't run any scans.
Environment
Imunify360
Malware Scanner
Solution
You must re-enable the Malware Scanner from your CLI by running the following commands:
Disable:
# imunify360-agent config update '{"MALWARE_DATABASE_SCAN": {"enable": false}}'
Enable:
# imunify360-agent config update '{"MALWARE_DATABASE_SCAN": {"enable": true}}'
Cause
In most cases, the malware scanner malfunctioned and needs a reset in order to be able to scan again.
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