Issue
Cannot activate Imunify license receiving the error message "Servers limit exceeded for key IMXXXXXXXXXXXXXXXXXX".
Environment
- Applies to any OS and panel system supported by Imunify360/ImunifyAV
- License purchased via CLN
Solution
- In case this particular Imunify key was activated on some old server that is not in use anymore and you still have access to the old server, log in there as root and run one of the following commands (depending on your product) to free the key registration slot:
# imunify360-agent unregister
# imunify-antivirus unregister
- If the Imunify key you are trying to use was previously activated on the old server and you have a CLN account where this registration exists, proceed with the following:
- Navigate to the Activation Keys page in the CloudLinux Network account,
- Find the old server IP and select it.
- Click on the Remove button under the key need as shown below:
- Should the Imunify license be purchased from some reseller and you do not have/manage your licenses in a CloudLinux Network account, contact Imunify Support at https://cloudlinux.zendesk.com/hc/en-us/requests/new with a key registration reset request.
Cause
- Usually happens when any OS reinstallation or global updates take place on the server.
- Happens rarely if an Imunify key is used on the old server while a user configures a new one and wishes to use the same license (which is still active) without any uninstallation followed on the old instance.
Useful links
- https://cloudlinux.zendesk.com/hc/en-us/articles/360013620040-Imunify360-Billing-FAQ
- https://www.youtube.com/watch?v=0guD7sCnUTc&ab_channel=Imunify360
- https://docs.imunify360.com/command_line_interface/#unregister
- https://docs.imunify360.com/command_line_interface/#register
- https://docs.imunify360.com/imunifyav/cli/#unregister
- https://docs.imunify360.com/imunifyav/cli/#register
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