Issue
The payment has been made for a license that is no longer needed.
Environment
- All products
- Key-based licensing account
Solution
As a refund is not issued automatically once the customer has cancelled a license, to initiate a refund for a license that is no longer needed, the customer will need to contact the Billing team by scrolling to the bottom and clicking on Submit a request.
Note that customers can request a refund for any recurring payment in case the cancellation request is submitted within 72 hours after the billing cycle starts.
Cause
The license is no longer in use and was cancelled after the renewal date.
Useful links
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