Issue
The payment has been made for a license/subscription that is no longer needed.
Environment
- All products
- Key-based licensing account
Solution
Please note that a refund is not issued automatically once the customer has cancelled a license/subscription.
To initiate a refund for a license/subscription that is no longer needed, the customer will need to contact the Billing team by scrolling to the bottom and clicking on Submit a request.
Note that customers can request a refund for any recurring payment in case the cancellation request is submitted within 72 hours after the billing cycle starts.
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If a monthly license / subscription is canceled while other active licenses/ subscriptions remain active on the account, the amount will not be refunded to the original payment method by default. Instead, credits will be added to the account balance and automatically applied to the next invoice.
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If there are no other active subscriptions, the amount will be refunded to the original payment method used.
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For yearly subscriptions, refunds are issued to the original payment method by default, even if other active services remain in the account.
Cause
The license/subscription is no longer in use and was cancelled after the renewal date.
Useful links
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