Issue
The invoice is in the DUE status as it still meets the 30-day grace period terms. However, invoice reminders keep coming to the customer's email address.
Environment
- All products
- IP-based licensing account
Solution
Such invoice reminders can be ignored in case the invoice is still due.
If the balance is paid in full by the due date every month, the grace period continually renews, and invoice reminders are not sent until the invoice is overdue.
The grace period takes effect for the next billing cycle in the IP-based account in case the entire account balance is paid by the due date.
Cause
The reason invoice reminders keep coming to the customer's email address is most likely that customers did not pay the invoice by the due date, which resulted in such invoices becoming overdue.
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