Issue
Customers want to disable the auto debit option to avoid being auto-charged for the renewal once the license (subscription) is activated.
Environment
- All products
Solution
Because adding or updating the payment method inside the account portal enables the auto-debit option, customers are advised to contact the Billing department using the Submit request option to disable the auto-debit option.
Cause
A client does not want to get auto-charged for an active subscription every month.
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