Issue
The customer is not able to make purchases as the account is locked.
Environment
- All products
Solution
Accounts locked due to non-payment are automatically unlocked once the outstanding amount is fully paid.
For any other reasons, please, click the Submit a request button to contact the Billing team for assistance.
Cause
Reasons, why the account can be locked, are due to non-payment or inactivity.
Inactive accounts can be disabled by the system.
Useful links
How to pay the debt in the locked account?
Comments
0 comments
Please sign in to leave a comment.